acroread source package in Precise

acroread: Adobe Reader
acroread-common: No summary available for acroread-common in ubuntu oneiric.
adobereader-deu: No summary available for adobereader-deu in ubuntu oneiric.
adobereader-fra: No summary available for adobereader-fra in ubuntu oneiric.
adobereader-jpn: Adobe Reader

Versions published


The package versions that were published when the distribution release was made.


Package versions including new functions that should be widely tested, but that are not yet part of a default installation. People who "live on the edge" will test these packages before they are accepted for use in "Updates".

acroread information

Current version:
Low Urgency

Upstream connections


This project is to be used for collaboration on the Adobe Flash, Reader, and Air projects.

Bug supervisor: yes
Bug tracker: yes
Branch: no

There are no registered releases for the adobe-isv ⇒ trunk.

Binary packages

Download files from current release (9.5.5-1precise1)

File Size SHA-256 Checksum
acroread_9.5.5.orig.tar.gz 56.6 MiB 774cf92f9a0a26ceaa867b90e1ac9042a5be94a8955d1273a68bf8a38e69631a
acroread_9.5.5-1precise1.debian.tar.gz 15.8 KiB af4ba4a6eb9d0a596ddd8ec571627169936af4b9fbeb05a217efc0d4f3bf96f2
acroread_9.5.5-1precise1.dsc 1.8 KiB d1927a3fed81a8a243e4b507755091d458e395a858973cdba9c9d96fbe6043c2

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies