Ubuntu

“apt” 0.8.16~exp12ubuntu10.10 source package in The Precise Pangolin

Publishing history

0.8.16~exp12ubuntu10.10
SUPERSEDED: Precise pocket Updates in component main and section admin
  • Removal requested on 2013-07-16.
  • Superseded on 2013-07-15 by apt - 0.8.16~exp12ubuntu10.11
  • Published on 2013-03-14
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
0.8.16~exp12ubuntu10.10
PUBLISHED: Precise pocket Security in component main and section admin
  • Published on 2013-03-14
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

apt (0.8.16~exp12ubuntu10.10) precise-security; urgency=low

  * SECURITY UPDATE: InRelease verification bypass
    - CVE-2013-1051

  [ David Kalnischk ]
  [ Michael Vogt ]
  * apt-pkg/deb/debmetaindex.cc,
    test/integration/test-bug-595691-empty-and-broken-archive-files,
    test/integration/test-releasefile-verification:
    - disable InRelease downloading until the verification issue is
      fixed, thanks to Ansgar Burchardt for finding the flaw
 -- Marc Deslauriers <email address hidden>   Wed, 13 Mar 2013 11:27:59 -0400