Ubuntu

“atlas-cpp” 0.6.1-4 source package in The Precise Pangolin

Publishing history

0.6.1-4
PUBLISHED: Precise pocket Release in component universe and section libs
  • Published on 2011-10-13
  • Copied from ubuntu karmic in Primary Archive for Ubuntu

Changelog

atlas-cpp (0.6.1-4) unstable; urgency=low

  * debian/libatlas-cpp-0.6-dev.install: Don't install *.la files.
  * debian/control: Updated Standards-Version to 3.8.3.

atlas-cpp (0.6.1-3) unstable; urgency=low

  * debian/patches/atlas-cpp-gcc44.patch: Added to fix includes
    for GCC 4.4 (Closes: #505123)
  * debian/copyright: Add real copyright statement.
  * debian/watch: Use SourceForge redirector.
  * debian/control: Move libatlas-cpp--dbg to debug section.
  * debian/control: Add Depends: ${misc:Depends} to all packages.
  * debian/control: libatlas-cpp-doc: Fix repeated word 'API'.
  * debian/control: Add Homepage field.
  * debian/control: Updated Standards-Version to 3.8.2.

 -- Nicolas Van Wambeke <email address hidden>   Mon,  21 Sep 2009 12:27:20 +0100