Ubuntu

“banshee” 2.3.4.ds-1ubuntu2 source package in The Precise Pangolin

Publishing history

2.3.4.ds-1ubuntu2
SUPERSEDED: Precise pocket Release in component main and section sound
  • Removed from disk on 2012-02-25.
  • Removal requested on 2012-02-25.
  • Superseded on 2012-02-18 by banshee - 2.3.5-1ubuntu1
  • Published on 2012-02-07

Builds

Changelog

banshee (2.3.4.ds-1ubuntu2) precise; urgency=low

  * [8406200] Disable Ubuntu One extension.
    It requires gtk3 and the mono bindings have been removed.
 -- Rodney Dawes <email address hidden>   Wed, 08 Feb 2012 03:14:09 +0800