Ubuntu

“bind9” 1:9.8.1.dfsg.P1-4ubuntu0.6 source package in The Precise Pangolin

Publishing history

1:9.8.1.dfsg.P1-4ubuntu0.6
SUPERSEDED: Precise pocket Updates in component main and section net
  • Removed from disk on 2013-07-30.
  • Removal requested on 2013-07-30.
  • Superseded on 2013-07-29 by bind9 - 1:9.8.1.dfsg.P1-4ubuntu0.7
  • Published on 2013-03-29
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
1:9.8.1.dfsg.P1-4ubuntu0.6
SUPERSEDED: Precise pocket Security in component main and section net
  • Removed from disk on 2013-07-30.
  • Removal requested on 2013-07-30.
  • Superseded on 2013-07-29 by bind9 - 1:9.8.1.dfsg.P1-4ubuntu0.7
  • Published on 2013-03-29
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

bind9 (1:9.8.1.dfsg.P1-4ubuntu0.6) precise-security; urgency=low

  * SECURITY UPDATE: denial of service via regex syntax checking
    - configure,configure.in,config.h.in: remove check for regex.h to
      disable regex syntax checking.
    - CVE-2013-2266
 -- Marc Deslauriers <email address hidden>   Thu, 28 Mar 2013 15:31:46 -0400