Ubuntu

“blktap-dkms” 2.0.91-1ubuntu0.1 source package in The Precise Pangolin

Publishing history

2.0.91-1ubuntu0.1
PUBLISHED: Precise pocket Proposed in component universe and section kernel
  • Published on 2013-03-28

Builds

Changelog

blktap-dkms (2.0.91-1ubuntu0.1) precise-proposed; urgency=low

  * Support for 12.04.2 Linux 3.5 Kernel (LP: #1157421):
    - d/p/support_kernel_3.4.patch: support kernels >= 3.4.
    - d/control: Drop the dependency on linux-headers, not actually needed
      and pulls wrong headers on 12.04.2.
 -- Dmitry Shachnev <email address hidden>   Fri, 22 Mar 2013 13:32:13 +0400