Ubuntu

“cups-pk-helper” 0.2.1.2-1ubuntu0.1 source package in The Precise Pangolin

Publishing history

0.2.1.2-1ubuntu0.1
PUBLISHED: Precise pocket Updates in component universe and section gnome
  • Published on 2012-12-10
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Scott Kitterman
0.2.1.2-1ubuntu0.1
DELETED: Precise pocket Proposed in component universe and section gnome
  • Removal requested on 2012-12-10.
  • Deleted on 2012-12-10 by Scott Kitterman

    moved to -updates

  • Published on 2012-11-30
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Jamie Strandboge

Builds

Changelog

cups-pk-helper (0.2.1.2-1ubuntu0.1) precise-security; urgency=low

  * SECURITY UPDATE: CUPS function calls were wrapped insecurely, which
    could be used to upload sensitive data to a CUPS resource, or overwrite
    specific files with the content of a CUPS resource. The user would have
    to explicitly approve the action. (LP: #1083416)
    - CVE-2012-4510
    - debian/patches/CVE-2012-4510-part1.patch: Copied from git
    - debian/patches/CVE-2012-4510-part2.patch: Copied from git
 -- Jeremy Bicha <email address hidden>   Mon, 26 Nov 2012 22:34:18 -0500