Ubuntu

“dbus” 1.4.18-1ubuntu1.1 source package in The Precise Pangolin

Publishing history

1.4.18-1ubuntu1.1
SUPERSEDED: Precise pocket Updates in component main and section devel
  • Removed from disk on 2012-10-05.
  • Removal requested on 2012-10-05.
  • Superseded on 2012-10-04 by dbus - 1.4.18-1ubuntu1.3
  • Published on 2012-09-20
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
1.4.18-1ubuntu1.1
SUPERSEDED: Precise pocket Security in component main and section devel
  • Removed from disk on 2012-10-05.
  • Removal requested on 2012-10-05.
  • Superseded on 2012-10-04 by dbus - 1.4.18-1ubuntu1.3
  • Published on 2012-09-20
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

dbus (1.4.18-1ubuntu1.1) precise-security; urgency=low

  * SECURITY UPDATE: privilege escalation via unsanitized environment
    - debian/patches/CVE-2012-3524-dbus.patch: Don't access environment
      variables or run dbus-launch when setuid in configure.ac,
      dbus/dbus-keyring.c, dbus/dbus-sysdeps*
    - CVE-2012-3524
 -- Marc Deslauriers <email address hidden>   Fri, 14 Sep 2012 09:01:59 -0400