Change logs for django-picklefield source package in Precise

  • django-picklefield (0.1.9-2) unstable; urgency=low
    
      * Upload to unstable.
      * Update DEP5 format.
      * Set PMPT as maintainer and myself as uploader.
      * Drop debian/pyversions in favour of XS-Python-Version.
    
    django-picklefield (0.1.9-1) experimental; urgency=low
    
      * New upstream release.
      * Remove workaround for #575377 as it is fixed by python-2.5.5-5.
      * Use DEP5 for copyright file.
      * Bump Standards-Version to 3.9.1 (no changes required).
      * Drop python-pysqlite2 b-d.
      * Change debian/* license from GPL to MIT.
      * Update homepage.
      * Update DEP5 revision to 153.
     -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 12:43:13 +0000