Ubuntu

“dkms” 2.2.0.3-1ubuntu3.1 source package in The Precise Pangolin

Publishing history

2.2.0.3-1ubuntu3.1
SUPERSEDED: Precise pocket Updates in component main and section admin
  • Removed from disk on 2014-02-04.
  • Removal requested on 2014-02-04.
  • Superseded on 2014-02-03 by dkms - 2.2.0.3-1ubuntu3.2
  • Published on 2013-01-23
2.2.0.3-1ubuntu3.1
DELETED: Precise pocket Proposed in component main and section admin
  • Removed from disk on 2014-02-04.
  • Removal requested on 2013-01-23.
  • Deleted on 2013-01-23 by Colin Watson

    moved to -updates

  • Published on 2013-01-13

Changelog

dkms (2.2.0.3-1ubuntu3.1) precise-proposed; urgency=low

  * Don't Recommend any linux-headers packages, our installers
    all install headers matching your kernel anyway, and this
    dependency causes more problems than it solves (LP: #960770)
 -- Timo Aaltonen <email address hidden>   Thu, 10 Jan 2013 13:11:20 +0200