Ubuntu

“ecb” 2.40+cvs20110608-2ubuntu1 source package in The Precise Pangolin

Publishing history

2.40+cvs20110608-2ubuntu1
PUBLISHED: Precise pocket Updates in component universe and section devel
  • Published on 2013-02-04
2.40+cvs20110608-2ubuntu1
DELETED: Precise pocket Proposed in component universe and section devel
  • Removal requested on 2013-02-05.
  • Deleted on 2013-02-05 by Adam Conrad

    moved to -updates

  • Published on 2012-11-07

Changelog

ecb (2.40+cvs20110608-2ubuntu1) precise-proposed; urgency=low

  * debian/control:
    - Conflict on cedet-common and cogre, allowing clean upgrades to
      precise from lucid (LP: #466531)
 -- Michael Terry <email address hidden>   Thu, 04 Oct 2012 17:17:28 -0400