Ubuntu

“empathy” 3.4.2.3-0ubuntu1 source package in The Precise Pangolin

Publishing history

3.4.2.3-0ubuntu1
SUPERSEDED: Precise pocket Updates in component main and section gnome
  • Removed from disk on 2013-11-08.
  • Removal requested on 2013-11-08.
  • Superseded on 2013-11-07 by empathy - 3.4.2.3-0ubuntu1.1
  • Published on 2012-08-01
3.4.2.3-0ubuntu1
DELETED: Precise pocket Proposed in component main and section gnome
  • Removed from disk on 2013-11-08.
  • Removal requested on 2012-08-02.
  • Deleted on 2012-08-02 by Colin Watson

    moved to -updates

  • Published on 2012-07-25

Builds

Changelog

empathy (3.4.2.3-0ubuntu1) precise-proposed; urgency=low

  * New upstream release (LP: #1018784).
    - Use a weak reference while loading the logs asynchronously to
      detect when the object has been destroyed
    - irc connection parameters dialog: "apply" button stays
      unsensitive
    - empathy-chat crashed with SIGSEGV in
      _tp_base_client_handle_channels() (LP: #1017463)
 -- Brian Curtis <email address hidden>   Thu, 28 Jun 2012 11:45:02 -0400