Ubuntu

“eris” 1.3.14-3 source package in The Precise Pangolin

Publishing history

1.3.14-3
PUBLISHED: Precise pocket Release in component universe and section libs
  • Published on 2011-10-13
  • Copied from ubuntu lucid in Primary Archive for Ubuntu

Changelog

eris (1.3.14-3) unstable; urgency=low

  * debian/liberis-1.3-dev.install: Don't include *.la file.
  * debian/control: Updated to Standards-Version 3.8.3.

eris (1.3.14-2) unstable; urgency=low

  * Upload to unstable.

eris (1.3.14-1) experimental; urgency=low

  * New upstream release.
    - upload to experimental due to new SONAME.
    - debian/patches/eris-gcc4.3.patch: Applied upstream.
  * Upgrade Build-Depends on libwfmath-0.3-dev to >= 0.3.9.
  * debian/control: Add libmercator-0.2-dev (>= 0.2.7) to Build-Depends.
  * debian/control: Add Depends: ${misc:Depends} to all packages.
  * debian/control: Move liberis-1.3-14-dbg to debug section.
  * debian/control: Updated Standards-Version to 3.8.2.
  * debian/watch: Use SourceForge redirector.
 -- Scott Kitterman <email address hidden>   Mon,  23 Nov 2009 23:51:07 +0000