Ubuntu

“fglrx-installer-updates” 2:9.000-0ubuntu0.1 source package in The Precise Pangolin

Publishing history

2:9.000-0ubuntu0.1
SUPERSEDED: Precise pocket Updates in component restricted and section misc
  • Removed from disk on 2013-02-05.
  • Removal requested on 2013-02-05.
  • Superseded on 2013-02-04 by fglrx-installer-updates - 2:9.000-0ubuntu0.3
  • Published on 2013-01-26
2:9.000-0ubuntu0.1
SUPERSEDED: Precise pocket Proposed in component restricted and section misc
  • Removed from disk on 2013-02-05.
  • Removal requested on 2013-01-27.
  • Superseded on 2013-01-26 by fglrx-installer-updates - 2:9.000-0ubuntu0.3
  • Published on 2012-11-21

Changelog

fglrx-installer-updates (2:9.000-0ubuntu0.1) precise-proposed; urgency=low

  * New upstream release (LP: #1032672, LP: #1022898).
  * debian/dkms.conf.in:
    - Do not apply any kernel patch (LP: #1048142)
  * debian/rules:
    - Make it possible to set the xserver ABIs in debian/substvars.
    - Make sure that all binaries in /usr/bin are executable.
    - Correct the path to Qt libraries on i386.
  * Merge fixes from the upstream installer:
    - Fix openCL issues running x86 binaries on x86_64.
    - Make sure that dh_shlibdeps doesn't complain about missing qt
      libraries.
  * Switch to dpkg-source 3.0 (quilt) format (as it's not
    a native package).
 -- Alberto Milone <email address hidden>   Wed, 17 Oct 2012 07:55:03 +0200