Ubuntu

“fglrx-installer” 2:8.960-0ubuntu1.1 source package in The Precise Pangolin

Publishing history

2:8.960-0ubuntu1.1
SUPERSEDED: Precise pocket Updates in component restricted and section misc
  • Removed from disk on 2014-02-04.
  • Removal requested on 2014-02-04.
  • Superseded on 2014-02-03 by fglrx-installer - 2:13.101-0ubuntu0.0.1
  • Published on 2012-08-13
2:8.960-0ubuntu1.1
DELETED: Precise pocket Proposed in component restricted and section misc
  • Removed from disk on 2014-02-04.
  • Removal requested on 2012-08-13.
  • Deleted on 2012-08-13 by Adam Conrad

    moved to -updates

  • Published on 2012-08-04

Builds

Changelog

fglrx-installer (2:8.960-0ubuntu1.1) precise-proposed; urgency=low

  [ Alberto Milone ]
  * fix-build-issue-on-i386-where-TS_USEDFPU-is-no-longe.patch:
    - Fix build issue on i386 where TS_USEDFPU is no longer
      available (LP: #1017822).
  * replace-do_mmap-and-do_munmap-with-vm_mmap-and-vm_mu.patch,
    replace-for_each_cpu_mask-with-for_each_possible_cpu.patch:
    - Add support for Linux 3.5.

  [ Stéphane Graber ]
  * Only purge the package if nothing else provides fglrx
    (LP: #949641).
 -- Alberto Milone <email address hidden>   Wed, 01 Aug 2012 19:11:19 +0200