Ubuntu

“globus-gridftp-server” 6.5-1ubuntu0.1 source package in The Precise Pangolin

Publishing history

6.5-1ubuntu0.1
PUBLISHED: Precise pocket Updates in component universe and section net
  • Published on 2012-08-20
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
6.5-1ubuntu0.1
PUBLISHED: Precise pocket Security in component universe and section net
  • Published on 2012-08-20
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Jamie Strandboge

Builds

Changelog

globus-gridftp-server (6.5-1ubuntu0.1) precise-security; urgency=low

  * SECURITY UPDATE: Wrong user mapping on badly configured server
    (LP: #1027324)
    - debian/patches/globus-gridftp-server-pw195.patch: backported from
      upstream
    - CVE-2012-3292
    - debian/patches/globus-gridftp-server-compat.patch: backported
      backward compatibility fix from upstream
 -- Mattias Ellert <email address hidden>   Thu, 19 Jul 2012 17:11:55 +0200