Ubuntu

“gnome-vfs” 1:2.24.4-1ubuntu2.1 source package in The Precise Pangolin

Publishing history

1:2.24.4-1ubuntu2.1
PUBLISHED: Precise pocket Updates in component main and section libs
  • Published on 2012-09-20
1:2.24.4-1ubuntu2.1
DELETED: Precise pocket Proposed in component main and section libs
  • Removal requested on 2012-09-21.
  • Deleted on 2012-09-21 by Colin Watson

    moved to -updates

  • Published on 2012-09-06

Builds

Changelog

gnome-vfs (1:2.24.4-1ubuntu2.1) precise-proposed; urgency=low

  * Add breaks for libgnomevfs2-common << 2.24.4
  * In addition to breaking on earlier versions we
    force libgnomevfs2-common to be reinstalled
    this ensures all library locations are properly created and files
    exist in their architecture specific installation.
  * Update build deps version to receive the full support of multi-arch
    processing.
  * Rebuilt with multi-arch support (LP: #977940)
 -- Adam Stokes <email address hidden>   Tue, 10 Jul 2012 14:19:59 -0400