Ubuntu

“gnupg2” 2.0.17-2ubuntu2.12.04.1 source package in The Precise Pangolin

Publishing history

2.0.17-2ubuntu2.12.04.1
SUPERSEDED: Precise pocket Security in component main and section utils
2.0.17-2ubuntu2.12.04.1
SUPERSEDED: Precise pocket Updates in component main and section utils
2.0.17-2ubuntu2.12.04.1
DELETED: Precise pocket Proposed in component main and section utils

Builds

Changelog

gnupg2 (2.0.17-2ubuntu2.12.04.1) precise-security; urgency=low

  * debian/patches/long-keyids.diff: Use the longest key ID available
    when requesting a key from a key server.
 -- Marc Deslauriers <email address hidden>   Tue, 14 Aug 2012 13:12:12 -0400