Ubuntu

“grub-installer” 1.68ubuntu5.1 source package in The Precise Pangolin

Publishing history

1.68ubuntu5.1
SUPERSEDED: Precise pocket Updates in component main and section debian-installer
  • Removed from disk on 2013-08-02.
  • Removal requested on 2013-08-02.
  • Superseded on 2013-08-01 by grub-installer - 1.68ubuntu5.2
  • Published on 2013-01-03
1.68ubuntu5.1
DELETED: Precise pocket Proposed in component main and section debian-installer
  • Removed from disk on 2013-08-02.
  • Removal requested on 2013-01-05.
  • Deleted on 2013-01-05 by Adam Conrad

    moved to -updates

  • Published on 2012-11-13

Builds

Changelog

grub-installer (1.68ubuntu5.1) precise-proposed; urgency=low

  * If the SecureBoot EFI variable is set, then install
    grub-efi-amd64-signed rather than grub-efi, along with shim-signed if
    available; adjust removal handling to match (LP: #1075181).
 -- Colin Watson <email address hidden>   Mon, 12 Nov 2012 00:55:04 +0000