Ubuntu

“iscsitarget” 1.4.20.2-5ubuntu3.2 source package in The Precise Pangolin

Publishing history

1.4.20.2-5ubuntu3.2
SUPERSEDED: Precise pocket Updates in component universe and section net
  • Removed from disk on 2013-08-28.
  • Removal requested on 2013-08-28.
  • Superseded on 2013-08-27 by iscsitarget - 1.4.20.2-5ubuntu3.3
  • Published on 2013-02-14
1.4.20.2-5ubuntu3.2
DELETED: Precise pocket Proposed in component universe and section net
  • Removed from disk on 2013-08-28.
  • Removal requested on 2013-02-14.
  • Deleted on 2013-02-14 by Colin Watson

    moved to -updates

  • Published on 2013-02-07

Builds

Changelog

iscsitarget (1.4.20.2-5ubuntu3.2) precise-proposed; urgency=low

   * Fix DKMS compatibility with Linux 3.5 kernel (LP: #1117093):
    - d/p/iscsitarget-svn{444,471,485}.patch: Cherry picked patches from
      upstream VCS trunk, resolving dkms build failures with > Linux 3.5.
    - d/p/fix-dkms.patch: Fixup DKMS patching for the above fixes to ensure
      that dkms build is backwards compatible with Linux 3.2.
 -- James Page <email address hidden>   Wed, 06 Feb 2013 11:32:56 +0000