Ubuntu

“jabberd2” 2.2.8-2.2ubuntu0.12.04.1 source package in The Precise Pangolin

Publishing history

2.2.8-2.2ubuntu0.12.04.1
PUBLISHED: Precise pocket Updates in component universe and section net
  • Published on 2012-11-06
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
2.2.8-2.2ubuntu0.12.04.1
PUBLISHED: Precise pocket Security in component universe and section net
  • Published on 2012-11-06
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Jamie Strandboge

Builds

Changelog

jabberd2 (2.2.8-2.2ubuntu0.12.04.1) precise-security; urgency=low

  * SECURITY UPDATE: Fixed possibility of Unsolicited Dialback Attacks
    - debian/patches/CVE-2012-3525.dpatch: check Verify Response and
      Authorization Response in s2s sessions
    - CVE-2012-3525
 -- Jamie Strandboge <email address hidden>   Thu, 23 Aug 2012 08:07:18 -0500