Ubuntu

“jockey” 0.9.7-0ubuntu7.7 source package in The Precise Pangolin

Publishing history

0.9.7-0ubuntu7.7
SUPERSEDED: Precise pocket Updates in component main and section admin
  • Removed from disk on 2013-08-10.
  • Removal requested on 2013-08-10.
  • Superseded on 2013-08-09 by jockey - 0.9.7-0ubuntu7.9
  • Published on 2013-01-30
0.9.7-0ubuntu7.7
DELETED: Precise pocket Proposed in component main and section admin
  • Removed from disk on 2013-08-10.
  • Removal requested on 2013-01-30.
  • Deleted on 2013-01-30 by Adam Conrad

    moved to -updates

  • Published on 2013-01-26

Changelog

jockey (0.9.7-0ubuntu7.7) precise-proposed; urgency=low

  * data/handlers/fglrx.py:
    - Fix typo which caused the handler to fail (LP: #1080588).

jockey (0.9.7-0ubuntu7.6) precise-proposed; urgency=low

  * jockey/oslib.py, jockey/xorg_driver.py:
    - Add some checks for quantal's backported xserver so as not to
      provide drivers which don't support it (LP: #1080588).
  * data/handlers/fglrx.py:
    - Make sure to mark the experimental driver as such (LP: #1078290).
    - Always pass "fglrx" to get the alternative name or jockey will
      fail to set the correct alternative.

jockey (0.9.7-0ubuntu7.5) precise-proposed; urgency=low

  * data/handlers/fglrx.py:
    - Add support for the experimental-9 flavour (LP: #1078290).
 -- Alberto Milone <email address hidden>   Mon, 07 Jan 2013 10:55:32 +0100