launchpad-integration source package in Precise

gir1.2-launchpad-integration-3.0: library for launchpad integration (gir files)
launchpad-integration: launchpad integration
liblaunchpad-integration-3.0-1: library for launchpad integration
liblaunchpad-integration-3.0-dev: library for launchpad integration
liblaunchpad-integration-cil-dev: CLI bindings for liblaunchpad-integration - development package
liblaunchpad-integration-common: library for launchpad integration common data
liblaunchpad-integration-dev: library for launchpad integration
liblaunchpad-integration1: No summary available for liblaunchpad-integration1 in ubuntu oneiric.
liblaunchpad-integration1.0-cil: CLI bindings for liblaunchpad-integration
python-launchpad-integration: library for launchpad integration
python-launchpad-integration-dbg: library for launchpad integration (debug extension)

Versions published

Release

The package versions that were published when the distribution release was made.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

launchpad-integration information

Current version:
0.1.56.1
Uploaded:
2012-08-08
Urgency:
Low Urgency

Upstream connections

Launchpad Extensionslaunchpad-integrationtrunk

Launchpad integration library to integrate launchpad urls into the menus.

Bug supervisor: no
Bug tracker: yes
Branch: yes
Translations: yes

There are no registered releases for the launchpad-integration ⇒ trunk.

Binary packages

Download files from current release (0.1.56.1)

File Size SHA-256 Checksum
launchpad-integration_0.1.56.1.tar.gz 407.0 KiB c49b7a7a7418af38e160cb46bc5bd081007a77da4c40e1632f901375151cb7f6
launchpad-integration_0.1.56.1.dsc 2.6 KiB d35758f2de6155d4f2fb0ba5af6eb0cf32ea1f19635ca7c5854dcc51ca8a1e49

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies