Change logs for libaqbanking source package in Precise

  • libaqbanking (5.0.22-1) unstable; urgency=low
    
    
      * New upstream release
        - fixes crash with empty configuration files (closes: #641495).
    
     -- Micha Lenk <email address hidden>  Tue, 10 Jan 2012 08:16:34 +0100
  • libaqbanking (5.0.19-1) unstable; urgency=low
    
      * New upstream release
      * Updated build-depends: needs libgwenhywfar60-dev >= 4.3.1.
    
    libaqbanking (5.0.17-1) unstable; urgency=low
    
      * New upstream release
      * Updated debian/copyright to reflect upstream switch to new dual
        license model (GPL v2 or v3).
     -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  29 Dec 2011 09:50:22 +0000
  • libaqbanking (5.0.16-1) unstable; urgency=low
    
      * New upstream release
      * Updated Build-requires: needs libgwenhywfar60-dev >= 4.3.0.
    
    libaqbanking (5.0.15-1) unstable; urgency=low
    
      * New upstream release
        - Updated debian/libaqofxconnect7.symbols
      * Let package libaqbanking33-dbg suggest installation of libktoblzcheck-dbg.
    
    libaqbanking (5.0.14-2) unstable; urgency=low
    
      * Add pkg-config to build dependencies to fix missing ktoblzcheck linker
        flags (closes: #634751)
     -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:02:23 +0000
  • libaqbanking (5.0.14-1) unstable; urgency=low
      * New upstream release -- Micha Lenk <email address hidden>  Sun, 17 Jul 2011 21:48:34 +0200