Ubuntu

“libart-lgpl” 2.3.21-1ubuntu1 source package in The Precise Pangolin

Publishing history

2.3.21-1ubuntu1
DELETED: Precise pocket Proposed in component main and section devel
  • Removed from disk on 2012-07-30.
  • Removal requested on 2012-07-30.
  • Deleted on 2012-07-30 by Scott Kitterman

    Accepted in error.

Builds

Changelog

libart-lgpl (2.3.21-1ubuntu1) precise-proposed; urgency=low

  * Use dpkg source format 3.0 (quilt).
  * Drop debian/patches/70_relibtoolize.patch and use dh-autoreconf instead to
    update the build system.
  * Bump debhelper compat level to 9.
  * Stip debian/tmp/ from .install files.
  * Convert to multiarch. Closes: #661714 (lp: #977964)
  * Drop libtool .la file.
  * Add Vcs-* fields.
  * Bump Standards-Version to 3.9.3.
  * Add symbols file for libart-2.0-2.
 -- Adam Stokes <email address hidden>   Wed, 27 Jun 2012 16:54:17 -0400