Ubuntu

“libbsd” 0.3.0-2 source package in The Precise Pangolin

Publishing history

0.3.0-2
PUBLISHED: Precise pocket Release in component main and section libs
  • Published on 2012-04-01
  • Copied from debian sid in Primary Archive for Debian GNU/Linux by Colin Watson

Builds

Changelog

libbsd (0.3.0-2) unstable; urgency=low


  * Make shared library packages multiarch:
    - Build-Depend on debhelper 8.1.3.
    - Add misc:Pre-Depends substvar to Pre-Depends field in libbsd0.
    - Add “Multi-Arch: same” field to libbsd0 and libbsd0-dbg.
    - Define DEB_HOST_MULTIARCH and use it to set libdir and usrlibdir.
    - Change paths from lib/ to lib/* in install files.
  * Now using Standards-Version 3.9.3 (no changes needed).

 -- Guillem Jover <email address hidden>  Sat, 25 Feb 2012 20:52:55 +0100

No changes file available.