Change logs for libconfig-model-cursesui-perl source package in Precise

  • libconfig-model-cursesui-perl (1.104-1) unstable; urgency=low
    
      [ gregor herrmann ]
      * debian/control: Changed: (build-)depend on perl instead of perl-
        modules.
    
      [ Dominique Dumont ]
      * New upstream release
        - Removed long dead enum_integer value_type (Closes: #613970).
      * control: changed my e-mail address. Bumped *Depends version of
       libconfig-model-perl to 1.233
      * copyright: updated field names to latest DEP5. Changed copyright years.
     -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:02:24 +0000