libindicate-qt source package in Precise

libindicate-qt-dev: Qt bindings for libindicate - development files
libindicate-qt1: Qt bindings for libindicate

Versions published


The package versions that were published when the distribution release was made.

libindicate-qt information

Current version:
Low Urgency

Upstream connections

The Ayatana Projectlibindicate-qttrunk

This project provides a set of Qt bindings for libindicate, the indicator system developed by Canonical Desktop Experience team.

Bug supervisor: yes
Bug tracker: yes
Branch: yes

libindicate-qt 0.2.5 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong libindicate-qt series.

Binary packages

Download files from current release (

File Size SHA-256 Checksum
libindicate-qt_0.2.5.91.orig.tar.bz2 33.0 KiB bcdcbe92f5917e6622836c67a897c7399d25448984614a08eb184e82bfc14385
libindicate-qt_0.2.5.91-1ubuntu3.debian.tar.gz 5.3 KiB eeccb25bba05c2e50e3e9c09a5b847ab0cec7fe126d7cf2d615ea7d67b675010
libindicate-qt_0.2.5.91-1ubuntu3.dsc 2.2 KiB d2b808f381183a8994d527dcc64e9161702dfd41bc53a3b38b6162d5e9dd1783

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies