Ubuntu

“libupnp4” 1.8.0~svn20100507-1.1ubuntu0.12.04.1 source package in The Precise Pangolin

Publishing history

1.8.0~svn20100507-1.1ubuntu0.12.04.1
PUBLISHED: Precise pocket Updates in component universe and section net
  • Published on 2013-02-14
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
1.8.0~svn20100507-1.1ubuntu0.12.04.1
PUBLISHED: Precise pocket Security in component universe and section net
  • Published on 2013-02-14
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Jamie Strandboge

Builds

Changelog

libupnp4 (1.8.0~svn20100507-1.1ubuntu0.12.04.1) precise-security; urgency=low

  * SECURITY UPDATE: patch from Debian
    - debian/patches/0001-Security-fix-for-CERT-issue-VU-922681: fix various
      stack-based buffer overflows in service_unique_name() function
    - CVE-2012-5958
    - CVE-2012-5959
    - CVE-2012-5960
    - CVE-2012-5961
    - CVE-2012-5962
    - CVE-2012-5963
    - CVE-2012-5964
    - CVE-2012-5965
 -- Jamie Strandboge <email address hidden>   Wed, 13 Feb 2013 14:37:12 -0600