loudmouth source package in Precise

libloudmouth1-0: No summary available for libloudmouth1-0 in ubuntu natty.
libloudmouth1-0-dbg: No summary available for libloudmouth1-0-dbg in ubuntu natty.
libloudmouth1-dev: No summary available for libloudmouth1-dev in ubuntu natty.

Versions published

Release

The package versions that were published when the distribution release was made.

loudmouth information

Current version:
1.4.3-8
Uploaded:
2012-03-27
Urgency:
Low Urgency

Upstream connections

Loudmouthmain

Loudmouth is a C library that enables applications to use the Jabber protocol. It is designed to be cross platform, and straightforward to use.

Bug supervisor: no
Bug tracker: no
Branch: yes

There are no registered releases for the Loudmouth ⇒ main.

Releases in Ubuntu

Binary packages

Download files from current release (1.4.3-8)

File Size SHA-256 Checksum
loudmouth_1.4.3-8.dsc 2.2 KiB 988d1e55021ef3362b3444cc119e564158bd98e439217349a365d77f6e7e5480
loudmouth_1.4.3.orig.tar.gz 504.5 KiB 24d54f98dd82c6e60eee9e8f9e28d370987e8a644819c4a3734a7212103aae6c
loudmouth_1.4.3-8.debian.tar.gz 9.8 KiB c7074cf878e0d27bf533c7e4fcf4b88ee64276bd4e9c5260d9115da5ca555a5d

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies