Ubuntu

“lynx-cur” 2.8.8dev.9-2ubuntu0.12.04.1 source package in The Precise Pangolin

Publishing history

2.8.8dev.9-2ubuntu0.12.04.1
PUBLISHED: Precise pocket Updates in component main and section web
  • Published on 2012-11-29
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
2.8.8dev.9-2ubuntu0.12.04.1
PUBLISHED: Precise pocket Security in component main and section web
  • Published on 2012-11-29
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Jamie Strandboge

Builds

Changelog

lynx-cur (2.8.8dev.9-2ubuntu0.12.04.1) precise-security; urgency=low

  * SECURITY UPDATE: properly perform certificate verification
    - debian/patches/CVE-2012-5821.dpatch: setup verification flags before
      verifying the certificate and prompt on self-signed certificates
    - CVE-2012-5821
 -- Jamie Strandboge <email address hidden>   Mon, 19 Nov 2012 08:43:33 -0600