Ubuntu

“maas-provision” 2.2.2-0ubuntu4.1 source package in The Precise Pangolin

Publishing history

2.2.2-0ubuntu4.1
PUBLISHED: Precise pocket Updates in component main and section misc
  • Published on 2013-04-09
2.2.2-0ubuntu4.1
DELETED: Precise pocket Proposed in component main and section misc
  • Removal requested on 2013-04-10.
  • Deleted on 2013-04-09 by Adam Conrad

    moved to -updates

  • Published on 2013-03-19

Changelog

maas-provision (2.2.2-0ubuntu4.1) precise-proposed; urgency=low

  * debian/control: Suggests tftpd-hpa instead of Recommends (LP: #1152809)
    This package will become obsolete once the MAAS SRU is released. Making
    this change will allow 'maas' to upgrade correctly without conflicting
    with 'maas-provision', hence upgrading successfully.
 -- Andres Rodriguez <email address hidden>   Fri, 08 Mar 2013 18:31:25 -0500