Ubuntu

“mesa” 8.0.4-0ubuntu0.2 source package in The Precise Pangolin

Publishing history

8.0.4-0ubuntu0.2
SUPERSEDED: Precise pocket Updates in component main and section libs
  • Removed from disk on 2013-05-08.
  • Removal requested on 2013-01-23.
  • Superseded on 2013-01-22 by mesa - 8.0.4-0ubuntu0.3
  • Published on 2012-11-05
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
8.0.4-0ubuntu0.2
SUPERSEDED: Precise pocket Security in component main and section libs
  • Removed from disk on 2013-05-08.
  • Removal requested on 2013-05-08.
  • Superseded on 2013-05-07 by mesa - 8.0.4-0ubuntu0.5
  • Published on 2012-11-05
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

mesa (8.0.4-0ubuntu0.2) precise-security; urgency=low

  [ Steve Beattie ]
  * SECURITY UPDATE: samplers array overflow (LP: #1046933)
    - debian/patches/50-CVE-2012-2864.patch: ensure that more than
      MAX_SAMPLERS are not used
    - CVE-2012-2864
 -- Marc Deslauriers <email address hidden>   Fri, 19 Oct 2012 09:04:04 -0400