Ubuntu

“nautilus-image-converter” 0.3.1~git20110416-1 source package in The Precise Pangolin

Publishing history

0.3.1~git20110416-1
PUBLISHED: Precise pocket Release in component universe and section gnome
  • Published on 2012-01-11
  • Copied from debian sid in Primary Archive for Debian GNU/Linux by Julien Lavergne

Changelog

nautilus-image-converter (0.3.1~git20110416-1) unstable; urgency=low


  * ACK NMU, thanks Luk Claes.
  * New upstream snasphot
   - Translation update (Closes: #558336)
   - Migrate to gtk3 (LP: #832792, #842142 Closes: #637313)
  * debian/patches:
   - 00-fix_ltmain.sh.patch: Refresh.
   - 01-fix_gcc_options.patch: Remove, merged upstream.
   - 02-bulgarian_translation.patch: Remove, merged upstream.
   - 03-catalan_translation.patch: Remove, merged upstream.
   - 04-german_translation.patch: Remove, merged upstream.
   - 05-danish-translation.patch: Danish translation by AJenbo (LP: #563167)
   - 06-galician-translation.patch: Galician translation by Daniel Espinheira
   - 07-romanian-translation.patch: Romanian translation by Peter Severin
   - 08-fix-spanish-translation.patch: Fix Spanish translation by Federico Vera
     LP: #489337
   - 09-hungarian-translation.patch: Add Hungarian translation. (LP: #575397)
  * debian/control:
   - Add ${misc:Depends} to depends.
   - Bump Standards-Version to 3.9.2 (no change needed)
   - Update location of upstream code.
   - Bump build-depends on libnautilus-extension-dev (>= 3.0.0) and
     libglib2.0-dev (>= 2.28.0).
   - Drop build-depends on libglade2-dev.
   - Build-depends on libgtk-3-dev.
   - Build-depends on intltool.
   - Add a recommends on nautilus (>= 3.0.0) rather than depending on it.
  * Switch to dpkg-source 3.0 (quilt) format
   - debian/rules: Remove include for quilt.
   - debian/control: Remove build-depends on quilt.
  * Switch to dh7
   - debian/control: Build-depends on debhelper >= 7.0.50~ for override support
   - debian/rules: 
    + use tiny dh file.
    + Don't run dh_makeshlibs, the .so is not a library.
    + Remove .la files.
   - debian/compat: Bump to 7.
  * debian/README.source:
   - Remove.
  * debian/README.Debian:
   - Add the description of how the original tarball is produced.

 -- Julien Lavergne <email address hidden>  Sun, 16 Oct 2011 13:37:18 +0200

No changes file available.