Ubuntu

“nspr” 4.8.9-1ubuntu2.2 source package in The Precise Pangolin

Publishing history

4.8.9-1ubuntu2.2
SUPERSEDED: Precise pocket Updates in component main and section libs
  • Removed from disk on 2012-08-19.
  • Removal requested on 2012-08-18.
  • Superseded on 2012-08-17 by nspr - 4.8.9-1ubuntu2.3
  • Published on 2012-08-16
4.8.9-1ubuntu2.2
DELETED: Precise pocket Proposed in component main and section libs
  • Removed from disk on 2012-08-19.
  • Removal requested on 2012-08-16.
  • Deleted on 2012-08-16 by Adam Conrad

    moved to -updates

  • Published on 2012-08-16

Builds

Changelog

nspr (4.8.9-1ubuntu2.2) precise-proposed; urgency=low

  * Add additional Conflicts: on the obsolete evolution-documentation-*
    packages, which are held back on some users' systems despite being
    obsolete before 10.04; and also on the matching
    language-support-translations-* and language-support-* packages.  This
    should ensure libnspr is getting upgraded, instead of evolution being
    held back.  LP: #1036794.
 -- Steve Langasek <email address hidden>   Wed, 15 Aug 2012 13:52:33 -0700