Ubuntu

“nvidia-graphics-drivers-experimental-310” 310.14-0ubuntu0.2 source package in The Precise Pangolin

Publishing history

310.14-0ubuntu0.2
SUPERSEDED: Precise pocket Updates in component restricted and section misc
  • Removed from disk on 2013-02-06.
  • Removal requested on 2013-02-06.
  • Superseded on 2013-02-05 by nvidia-graphics-drivers-experimental-310 - 310.14-0ubuntu0.3
  • Published on 2013-01-29
310.14-0ubuntu0.2
DELETED: Precise pocket Proposed in component restricted and section misc
  • Removed from disk on 2013-02-06.
  • Removal requested on 2013-01-29.
  • Deleted on 2013-01-29 by Colin Watson

    moved to -updates

  • Published on 2012-11-14

Changelog

nvidia-graphics-drivers-experimental-310 (310.14-0ubuntu0.2) precise-proposed; urgency=low

  * debian/dkms.conf.in,
    make-use-of-the-new-uapi-framework.patch,
    replace-VM_RESERVED-with-VM_DONTEXPAND-and-VM_DONTDU.patch:
    - Add support for Linux 3.7 (LP: #1075937).
 -- Alberto Milone <email address hidden>   Wed, 07 Nov 2012 16:35:50 +0100