Ubuntu

“nvidia-graphics-drivers-updates” 304.43-0ubuntu0.1 source package in The Precise Pangolin

Publishing history

304.43-0ubuntu0.1
SUPERSEDED: Precise pocket Updates in component restricted and section misc
  • Removed from disk on 2013-01-30.
  • Removal requested on 2013-01-30.
  • Superseded on 2013-01-29 by nvidia-graphics-drivers-updates - 304.64-0ubuntu0.1
  • Published on 2012-10-17
304.43-0ubuntu0.1
DELETED: Precise pocket Proposed in component restricted and section misc
  • Removed from disk on 2013-01-30.
  • Removal requested on 2012-10-18.
  • Deleted on 2012-10-18 by Adam Conrad

    moved to -updates

  • Published on 2012-08-29

Changelog

nvidia-graphics-drivers-updates (304.43-0ubuntu0.1) precise-proposed; urgency=low

  * debian/rules:
    - Add support for X ABI 13.
  * New upstream release (LP: #1037483):
    - Added support for the following GPUs:
      o GeForce GTX 660 Ti
      o Quadro K5000
      o Quadro K5000M
      o Quadro K4000M
      o Quadro K3000M
      o NVS 510
    - Fixed a bug that caused pre-release versions of
      X.Org xserver 1.13 to crash when certain GLX
      operations were performed, such as when starting
      Firefox.
    - Fixed a bug that caused VDPAU to hang when
      expanding the YouTube Flash Player.
 -- Alberto Milone <email address hidden>   Tue, 28 Aug 2012 17:09:43 +0200