Ubuntu

“openssl” 1.0.1-4ubuntu5.4 source package in The Precise Pangolin

Publishing history

1.0.1-4ubuntu5.4
DELETED: Precise pocket Proposed in component main and section utils
  • Removed from disk on 2012-08-03.
  • Removal requested on 2012-08-02.
  • Deleted on 2012-08-02 by Adam Conrad

    Failed to build on non-x86 arches

  • Published on 2012-08-01

Builds

Changelog

openssl (1.0.1-4ubuntu5.4) precise-proposed; urgency=low

  * debian/patches/lp973741.patch: Avoid segfault on legacy Intel CPUs
    by using correct cypher. (LP: #973741)
 -- Adam Gandelman <email address hidden>   Thu, 26 Jul 2012 00:14:32 -0700