pangomm source package in Precise

libpangomm-1.4-1: C++ Wrapper for pango (shared libraries)
libpangomm-1.4-dbg: No summary available for libpangomm-1.4-dbg in ubuntu oneiric.
libpangomm-1.4-dev: No summary available for libpangomm-1.4-dev in ubuntu oneiric.
libpangomm-1.4-doc: C++ Wrapper for pango (documentation)

Versions published


The package versions that were published when the distribution release was made.

pangomm information

Current version:
Low Urgency

Upstream connections


C++ bindings for pango

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the pangomm ⇒ trunk.

Binary packages

Download files from current release (2.28.4-1ubuntu1)

File Size SHA-256 Checksum
pangomm_2.28.4.orig.tar.xz 777.6 KiB 778dcb66a793cbfd52a9f92ee5a71b888c3603a913fc1ddc48a30204de6d6c82
pangomm_2.28.4-1ubuntu1.debian.tar.gz 4.8 KiB 140fe0c9164f4f502e6cfbc2405b6bcf2b78afecc21cc80ac84a7d9000a247d8
pangomm_2.28.4-1ubuntu1.dsc 1.9 KiB 70fa851bf833d96e03656452789293cbe479b249cacafc940e62458f0de6cce4

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies