Ubuntu

“php5” 5.3.10-1ubuntu3.6 source package in The Precise Pangolin

Publishing history

5.3.10-1ubuntu3.6
SUPERSEDED: Precise pocket Updates in component main and section php
  • Removed from disk on 2013-07-17.
  • Removal requested on 2013-07-17.
  • Superseded on 2013-07-16 by php5 - 5.3.10-1ubuntu3.7
  • Published on 2013-03-13
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
5.3.10-1ubuntu3.6
SUPERSEDED: Precise pocket Security in component main and section php
  • Removed from disk on 2013-07-17.
  • Removal requested on 2013-07-17.
  • Superseded on 2013-07-16 by php5 - 5.3.10-1ubuntu3.7
  • Published on 2013-03-13
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

php5 (5.3.10-1ubuntu3.6) precise-security; urgency=low

  * SECURITY UPDATE: arbitrary file disclosure via XML External Entity
    - debian/patches/CVE-2013-1643.patch: disable the entity loader in
      ext/libxml/libxml.c, ext/libxml/php_libxml.h, ext/soap/php_xml.c.
    - CVE-2013-1643
 -- Marc Deslauriers <email address hidden>   Fri, 08 Mar 2013 16:22:01 -0500