Change logs for pixman source package in Precise

  • pixman (0.30.2-1ubuntu0.0.0.0.3) precise-security; urgency=medium
    
      * SECURITY UPDATE: denial of service and possible code execution via
        overflow in create_bits
        - debian/patches/CVE-2014-9766.patch: cast to size_t in
          pixman/pixman-bits-image.c.
        - CVE-2014-9766
    
     -- Marc Deslauriers <email address hidden>  Wed, 02 Mar 2016 16:13:35 -0500
  • pixman (0.30.2-1ubuntu0.0.0.0.2) precise-security; urgency=medium
    
      * No change rebuild in the security pocket
     -- Marc Deslauriers <email address hidden>   Sat, 06 Dec 2014 10:45:18 -0500
  • pixman (0.30.2-1ubuntu0.0.0.0.1) precise-proposed; urgency=low
    
      * Copy saucy package back to precise. (LP: #1253041)
     -- Maarten Lankhorst <email address hidden>   Tue, 10 Dec 2013 13:26:08 +0100
  • pixman (0.24.4-1ubuntu0.1) precise-security; urgency=low
    
      * SECURITY UPDATE: Fix underflow when bottom is close to MIN_INT
        - debian/patches/security-lp1197921.patch: verify (t)->bottom > (t)->top)
        - LP: #1197921
        - CVE-YYYY-NNNN
     -- Jamie Strandboge <email address hidden>   Tue, 03 Dec 2013 12:16:20 -0600
  • pixman (0.24.4-1) unstable; urgency=low
    
    
      * New upstream release
        - Revert "Reject trapezoids where top (botttom) is above (below) the
          edges" (closes: #656682)
    
     -- Julien Cristau <email address hidden>  Thu, 09 Feb 2012 21:16:47 +0100
  • pixman (0.24.2-1) unstable; urgency=low
    
    
      * New upstream release:
        - Stable bug fix release from the 0.24 branch.
    
     -- Cyril Brulebois <email address hidden>  Thu, 19 Jan 2012 12:22:54 +0100
  • pixman (0.24.0-1) unstable; urgency=low
    
      * New upstream release.
    
    pixman (0.23.8-1) unstable; urgency=low
    
      * New upstream release.
    
    pixman (0.23.6-1) experimental; urgency=low
    
      [ Rico Tzschichholz ]
      * New upstream release.
    
    pixman (0.23.2-1) experimental; urgency=low
    
      * New upstream release.
      * Enable parallel building (by passing --parallel to dh $@).
     -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  18 Nov 2011 10:53:21 +0000
  • pixman (0.22.2-1) unstable; urgency=low
    
      * New upstream stable release:
        - Fix glyph corruption on arm.
      * Enable parallel building (by passing --parallel to dh $@).
    
    pixman (0.22.0-1) unstable; urgency=low
    
      * Team upload.
    
      [ Steve Langasek ]
      * Build for multiarch.
    
      [ Julien Cristau ]
      * Bump Standards-Version to 3.9.2.
      * New upstream release (no changes from 0.21.8 except for the version bump).
     -- Angel Abad <email address hidden>   Mon,  11 Jul 2011 11:20:52 +0000