Change logs for pyfribidi source package in Precise

  • pyfribidi (0.10.0-4) unstable; urgency=low
    
      * Add base_type.diff patch to fix the format corresponding to 'base' 
        argument (long -> unsigned int) (Closes: #642743)
     -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  12 Dec 2011 12:01:19 +0000
  • pyfribidi (0.10.0-3) unstable; urgency=low
    
      * Bumped compat level to 8
      * debian/control:
        + Updated my email address
        + Bumped debhelper Build-Dep to 8
        + Bumped Standards-Version to 3.9.2
      * Switch to dh_python2
        + debian/control:
          - Drop python-support from Build-Deps
          - Bumped python-all Build-Dep to (>= 2.6.6-3~)
          - Removed XB-Python-Version and XS-Python-Version lines.
        + debian/rules:
          - added --with python2 to dh call.
          - No need to move pyshared to pymodules
     -- ALEFHAHMEEMDAL ALEFLAMMEEMHAHMEEMWAWDALYEH (Ahmed El-Mahmoudy) <email address hidden>   Sun, 10 Jul 2011 05:52:37 +0200