Ubuntu

“python-defaults” 2.7.3-0ubuntu2.1 source package in The Precise Pangolin

Publishing history

2.7.3-0ubuntu2.1
SUPERSEDED: Precise pocket Proposed in component main and section python
  • Removed from disk on 2013-06-20.
  • Removal requested on 2013-06-19.
  • Superseded on 2013-06-18 by python-defaults - 2.7.3-0ubuntu2.2
  • Published on 2013-04-10

Builds

Changelog

python-defaults (2.7.3-0ubuntu2.1) precise-proposed; urgency=low

  * Make python{,-minimal,-dbg} Multi-Arch: allowed. LP: #1130709.
  * Provide python2.pc symlinks. LP: #1088771.
 -- Matthias Klose <email address hidden>   Wed, 20 Mar 2013 10:56:21 -0700