Ubuntu

“qt4-x11” 4:4.8.1-0ubuntu4.3 source package in The Precise Pangolin

Publishing history

4:4.8.1-0ubuntu4.3
SUPERSEDED: Precise pocket Updates in component main and section libs
  • Removed from disk on 2013-02-16.
  • Removal requested on 2013-02-15.
  • Superseded on 2013-02-14 by qt4-x11 - 4:4.8.1-0ubuntu4.4
  • Published on 2012-11-08
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
4:4.8.1-0ubuntu4.3
SUPERSEDED: Precise pocket Security in component main and section libs
  • Removed from disk on 2013-02-16.
  • Removal requested on 2013-02-15.
  • Superseded on 2013-02-14 by qt4-x11 - 4:4.8.1-0ubuntu4.4
  • Published on 2012-11-08
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Seth Arnold

Builds

Changelog

qt4-x11 (4:4.8.1-0ubuntu4.3) precise-security; urgency=low

  * SECURITY UPDATE: fix for SSL compression "CRIME" attack
    - debian/patches/CVE-2012-4929.patch: Disable SSL compression by default
    - CVE-2012-4929
    - LP: #1057578
 -- Seth Arnold <email address hidden>   Mon, 22 Oct 2012 10:54:05 -0700