Ubuntu

“ruby-activesupport-2.3” 2.3.14-2ubuntu0.12.04.2 source package in The Precise Pangolin

Publishing history

2.3.14-2ubuntu0.12.04.2
PUBLISHED: Precise pocket Updates in component universe and section ruby
  • Published on 2013-02-14
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
2.3.14-2ubuntu0.12.04.2
PUBLISHED: Precise pocket Security in component universe and section ruby
  • Published on 2013-02-13
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Jamie Strandboge

Changelog

ruby-activesupport-2.3 (2.3.14-2ubuntu0.12.04.2) precise-security; urgency=low

  * SECURITY UPDATE: Add an OkJson backend and remove the YAML backend to
    resolve improper conversion of JSON to YAML (LP: #1119256)
    - debian/patches/CVE-2013-0333.patch: added patch from Debian 2.3.14-6
    - CVE-2013-0333
 -- Jamie Strandboge <email address hidden>   Wed, 13 Feb 2013 10:47:34 -0600