Ubuntu

“ruby1.8” 1.8.7.352-2ubuntu1.2 source package in The Precise Pangolin

Publishing history

1.8.7.352-2ubuntu1.2
SUPERSEDED: Precise pocket Updates in component main and section interpreters
  • Removed from disk on 2013-07-10.
  • Removal requested on 2013-07-10.
  • Superseded on 2013-07-09 by ruby1.8 - 1.8.7.352-2ubuntu1.3
  • Published on 2013-03-25
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
1.8.7.352-2ubuntu1.2
SUPERSEDED: Precise pocket Security in component main and section interpreters
  • Removed from disk on 2013-07-10.
  • Removal requested on 2013-07-10.
  • Superseded on 2013-07-09 by ruby1.8 - 1.8.7.352-2ubuntu1.3
  • Published on 2013-03-25
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

ruby1.8 (1.8.7.352-2ubuntu1.2) precise-security; urgency=low

  * SECURITY UPDATE: REXML entity expansion DoS
    - debian/patches/CVE-2013-1821.patch: set an expansion limit in
      lib/rexml/document.rb, lib/rexml/text.rb, added test to
      test/rexml/test_document.rb.
    - Patch taken from Debian's 1.8.7.358-7
    - CVE-2013-1821
 -- Marc Deslauriers <email address hidden>   Fri, 22 Mar 2013 14:52:43 -0400