Ubuntu

Change logs for “sessioninstaller” source package in Precise

  • sessioninstaller (0.20+bzr128-0ubuntu1.3) precise-proposed; urgency=low
    
      * debian/patches/dont_double_defer.patch:
        - Cherry pick upstream patch to avoid calling errback twice on the
          same deferred object (LP: #1056545)
     -- Michael Terry <email address hidden>   Thu, 28 Mar 2013 14:50:24 -0400
  • sessioninstaller (0.20+bzr128-0ubuntu1.2) precise-proposed; urgency=low
    
      * debian/patches/synchronous-transactions.patch: Cherry-pick patch from
        upstream (r132) to wait until transactions are done before returning (LP:
        #1042231)
     -- Iain Lane <email address hidden>   Mon, 24 Sep 2012 12:48:25 +0100
  • sessioninstaller (0.20+bzr128-0ubuntu1.1) precise-proposed; urgency=low
    
      * debian/patches/fix-defer-callback.patch:
        - Make sure not to accidentally call defer.callback() twice
          (LP: #848605)
     -- Michael Terry <email address hidden>   Mon, 23 Jul 2012 16:18:37 -0400
  • sessioninstaller (0.20+bzr128-0ubuntu1) precise-proposed; urgency=low
    
      * New upstream release that fixes:
        - merged lp:~aptdaemon-developers/sessioninstaller/multiarch
          LP: #899001
        - Fix missing translation for the restrcited packages tooltip
          LP: #972427
        - Don't translate debugging messages LP: #792436
        - Fix a string substition if the sender_name of InstallPackageNames
          is unknown
        - Check if packages are available at all and show a corresponding
          error message if not (string addition) instead of a generic and
          no descriptive message
     -- Michael Vogt <email address hidden>   Wed, 25 Apr 2012 15:04:59 +0200
  • sessioninstaller (0.20+bzr123-0ubuntu2) precise; urgency=low
    
      * debian/control: Fix dependencies: python-gobject → python-gi.
     -- Martin Pitt <email address hidden>   Tue, 13 Mar 2012 19:31:36 +0100
  • sessioninstaller (0.20+bzr123-0ubuntu1) precise; urgency=low
    
      * New upstream snapshot:
        - Port to PyGI and GTK 3. (LP: #801202)
      * debian/control: Move Vcs-Bzr: to precise branch.
      * debian/control: C/R/P: gnome-codec-install, to clean this up on upgrades.
        session-installer is the preferred UI now.
      * debian/control: Update dependencies for PyGI/GTK 3 port.
      * debian/control: Bump Standards-Version to 3.9.2 (no changes necessary).
     -- Martin Pitt <email address hidden>   Mon, 14 Nov 2011 15:26:01 +0100
  • sessioninstaller (0.20+bzr120-0ubuntu2) oneiric; urgency=low
    
      * Fixed two typos in debian/control (LP: #793396)
     -- Alexander Fougner <email address hidden>   Fri, 24 Jun 2011 12:42:19 +0200