Ubuntu

“sssd” 1.8.6-0ubuntu0.1 source package in The Precise Pangolin

Publishing history

1.8.6-0ubuntu0.1
SUPERSEDED: Precise pocket Proposed in component universe and section utils
  • Removed from disk on 2013-02-10.
  • Removal requested on 2013-02-09.
  • Superseded on 2013-02-08 by sssd - 1.8.6-0ubuntu0.2
  • Published on 2013-01-31
  • Copied from ubuntu precise in PPA for Ubuntu Security Proposed by Adam Conrad

Builds

Changelog

sssd (1.8.6-0ubuntu0.1) precise-proposed; urgency=low

  * New upstream bugfix release from the Long Term Maintenance branch.
    (LP: #1086304)
    - Move SELinux processing from session to account PAM stack
      (LP: #1012900)
    - LDAP nested groups: Do not process callback with _post deep in the
      nested structure (LP: #981125)
    - Don't corrupt the credential cache when canonizing principals
      (LP: #985031)
    - Fix race conditions when creating or removing home directories for
      users in local domain. (LP: #1105893)
    - Fix out-of-bounds reads in autofs and ssh responder. (LP: #1105898)
  * sssd.upstart.in: Delete an invisible control character from the pre-start
    script. (LP: #1003845)
  * Replace perl snippet from libnss-sss.post* with sed, drop perl from
    Depends. (LP: #692727)
  * libpam-sss.pam-auth-update*: Add a separate file for the password stack,
    and drop it from the main file. It needs to have a higher priority
    from the rest so that password changes work with both the default install
    and when pam_cracklib is installed.
    (LP: #1086272)
  * rules: Drop remnants of cdbs, use proper paths for configure.
    (LP: #1079938)
 -- Timo Aaltonen <email address hidden>   Wed, 30 Jan 2013 10:47:46 +0200