Ubuntu

“starpu-contrib” 0.9.1-3ubuntu0.1 source package in The Precise Pangolin

Publishing history

0.9.1-3ubuntu0.1
PUBLISHED: Precise pocket Updates in component multiverse and section libs
  • Published on 2013-04-11
0.9.1-3ubuntu0.1
DELETED: Precise pocket Proposed in component multiverse and section libs
  • Removal requested on 2013-04-12.
  • Deleted on 2013-04-12 by Colin Watson

    moved to -updates

  • Published on 2013-03-21

Changelog

starpu-contrib (0.9.1-3ubuntu0.1) precise-proposed; urgency=low

  * debian/control: build-depends on nvidia-current, nvidia-current-updates,
    nvidia-experimental-* instead of libcuda1. (LP: #950963)
 -- Graham Inggs <email address hidden>   Thu, 21 Feb 2013 01:50:54 +0200