Ubuntu

“unity-2d” 5.12.0-0ubuntu1.1 source package in The Precise Pangolin

Publishing history

5.12.0-0ubuntu1.1
SUPERSEDED: Precise pocket Updates in component main and section x11
  • Removal requested on 2012-09-28.
  • Superseded on 2012-09-27 by unity-2d - 5.12.0-0ubuntu1.2
  • Published on 2012-06-15
  • Copied from ubuntu precise in PPA for Ubuntu Mozilla Security Team
5.12.0-0ubuntu1.1
PUBLISHED: Precise pocket Security in component main and section x11

Builds

Changelog

unity-2d (5.12.0-0ubuntu1.1) precise-security; urgency=low

  * Fix issue with unity-2d sending the wrong event timestamp when closing an
    application window; This bug was exposed by a recent Firefox update which
    changed the way Firefox handled windows based on timestamps. (LP: #1010466)
    - panel/applets/appname/windowhelper.cpp
 -- Lukasz 'sil2100' Zemczak <email address hidden>   Wed, 13 Jun 2012 17:36:33 +0200